summaryrefslogtreecommitdiff
path: root/dev-db/postgresql/postgresql-13.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-01-04 01:27:12 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-01-04 01:27:12 +0000
commit3517852e3b8a68d1e997770fc0650c5053bafc6c (patch)
tree44068672445b1418489aed82de58df3c470289e7 /dev-db/postgresql/postgresql-13.5.ebuild
parent0f15659d48c193027158492acb726297501202c5 (diff)
gentoo resync : 04.01.2022
Diffstat (limited to 'dev-db/postgresql/postgresql-13.5.ebuild')
-rw-r--r--dev-db/postgresql/postgresql-13.5.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-db/postgresql/postgresql-13.5.ebuild b/dev-db/postgresql/postgresql-13.5.ebuild
index 4063b6442c59..0a152b84dd38 100644
--- a/dev-db/postgresql/postgresql-13.5.ebuild
+++ b/dev-db/postgresql/postgresql-13.5.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -53,8 +53,8 @@ zlib? ( sys-libs/zlib )
# uuid flags -- depend on sys-apps/util-linux for Linux libcs, or if no
# supported libc in use depend on dev-libs/ossp-uuid. For BSD systems,
# the libc includes UUID functions.
-UTIL_LINUX_LIBC=( elibc_{glibc,uclibc,musl} )
-BSD_LIBC=( elibc_{Free,Net,Open}BSD )
+UTIL_LINUX_LIBC=( elibc_{glibc,musl} )
+BSD_LIBC=( elibc_{Net,Open}BSD )
nest_usedep() {
local front back
@@ -66,7 +66,6 @@ nest_usedep() {
echo "${front}${1}${back}"
}
-IUSE+=" ${UTIL_LINUX_LIBC[@]} ${BSD_LIBC[@]}"
CDEPEND+="
uuid? (
${UTIL_LINUX_LIBC[@]/%/? ( sys-apps/util-linux )}