summaryrefslogtreecommitdiff
path: root/dev-cpp/tclap/tclap-1.2.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-03-27 06:06:27 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-03-27 06:06:27 +0000
commit8d5dbd847cbc704a6a06405856e94b461011afe3 (patch)
tree4d26462d027b14926335894749d2e01d982234d0 /dev-cpp/tclap/tclap-1.2.2.ebuild
parent5bb9ff1ee56d2b5e75e01a7f066d8b0cec84ec02 (diff)
gentoo resync : 27.03.2021
Diffstat (limited to 'dev-cpp/tclap/tclap-1.2.2.ebuild')
-rw-r--r--dev-cpp/tclap/tclap-1.2.2.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-cpp/tclap/tclap-1.2.2.ebuild b/dev-cpp/tclap/tclap-1.2.2.ebuild
index 1b75faff6e95..82435d7207ef 100644
--- a/dev-cpp/tclap/tclap-1.2.2.ebuild
+++ b/dev-cpp/tclap/tclap-1.2.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 2007-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -18,6 +18,10 @@ src_configure() {
econf $(use_enable doc doxygen)
}
+src_test() {
+ emake -j1 check
+}
+
src_install() {
emake DESTDIR="${D}" docdir="${EPREFIX}/usr/share/doc/${PF}/html" install
}