summaryrefslogtreecommitdiff
path: root/backup/duply/duply-2.0.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:12:15 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 20:12:15 +0100
commit3f7826d8856457be233edea5999a25e374f54625 (patch)
tree7b49d251a79cf55d5e29ceb9af99308b5f037628 /backup/duply/duply-2.0.1.ebuild
parent6deea6f9112b20068bdb8e82f049e28508efac83 (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'backup/duply/duply-2.0.1.ebuild')
-rw-r--r--backup/duply/duply-2.0.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/backup/duply/duply-2.0.1.ebuild b/backup/duply/duply-2.0.1.ebuild
new file mode 100644
index 000000000000..9b784d8c149f
--- /dev/null
+++ b/backup/duply/duply-2.0.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit readme.gentoo-r1
+
+DESCRIPTION="A shell frontend for duplicity"
+HOMEPAGE="http://duply.net"
+SRC_URI="mirror://sourceforge/project/ftplicity/duply%20%28simple%20duplicity%29/2.0.x/${PN}_${PV}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-text/txt2man"
+RDEPEND="app-backup/duplicity"
+
+S=${WORKDIR}/${PN}_${PV}
+
+src_install() {
+ dobin ${PN}
+ ./${PN} txt2man > ${PN}.1 || die
+ doman ${PN}.1
+ dodoc CHANGELOG.txt
+ readme.gentoo_create_doc
+}