summaryrefslogtreecommitdiff
path: root/app-vim/taglist/taglist-4.6.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-vim/taglist/taglist-4.6.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-vim/taglist/taglist-4.6.ebuild')
-rw-r--r--app-vim/taglist/taglist-4.6.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/taglist/taglist-4.6.ebuild b/app-vim/taglist/taglist-4.6.ebuild
new file mode 100644
index 000000000000..b4214d29c76e
--- /dev/null
+++ b/app-vim/taglist/taglist-4.6.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit vim-plugin eutils
+
+DESCRIPTION="vim plugin: ctags-based source code browser"
+HOMEPAGE="http://vim-taglist.sourceforge.net/"
+LICENSE="vim"
+KEYWORDS="alpha amd64 hppa ia64 ~mips ppc sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+
+RDEPEND="dev-util/ctags"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-3.4-ebuilds.patch
+}