summaryrefslogtreecommitdiff
path: root/app-vim/reload/reload-0.6.17-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
commitefca79f216bfeffd55e7731fbf24126d093e1084 (patch)
treef19ba31d8686b3de4192db3e4c4dc9f3d9af54b5 /app-vim/reload/reload-0.6.17-r2.ebuild
parentea7f3f690b55cdfa8b2d350b03c1dfc0c8357a51 (diff)
gentoo auto-resync : 15:09:2023 - 04:49:10
Diffstat (limited to 'app-vim/reload/reload-0.6.17-r2.ebuild')
-rw-r--r--app-vim/reload/reload-0.6.17-r2.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/reload/reload-0.6.17-r2.ebuild b/app-vim/reload/reload-0.6.17-r2.ebuild
new file mode 100644
index 000000000000..31d71cda3268
--- /dev/null
+++ b/app-vim/reload/reload-0.6.17-r2.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: automatic reloading of vim scripts"
+HOMEPAGE="https://peterodding.com/code/vim/reload/"
+SRC_URI="https://github.com/xolox/vim-${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+S="${WORKDIR}/vim-${P}"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=app-vim/vim-misc-1.8.5"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"