summaryrefslogtreecommitdiff
path: root/app-vim/pytest/pytest-1.1.4.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-vim/pytest/pytest-1.1.4.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-vim/pytest/pytest-1.1.4.ebuild')
-rw-r--r--app-vim/pytest/pytest-1.1.4.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/pytest/pytest-1.1.4.ebuild b/app-vim/pytest/pytest-1.1.4.ebuild
new file mode 100644
index 000000000000..7cf349302109
--- /dev/null
+++ b/app-vim/pytest/pytest-1.1.4.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: run tests with py.test from within vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=3424"
+SRC_URI="http://www.vim.org/scripts/download_script.php?src_id=18178 -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+RDEPEND="dev-python/pytest"
+
+S="${WORKDIR}/${PN}.vim"