summaryrefslogtreecommitdiff
path: root/app-vim/neocomplcache/neocomplcache-7.1-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-09-15 04:49:10 +0100
commitefca79f216bfeffd55e7731fbf24126d093e1084 (patch)
treef19ba31d8686b3de4192db3e4c4dc9f3d9af54b5 /app-vim/neocomplcache/neocomplcache-7.1-r2.ebuild
parentea7f3f690b55cdfa8b2d350b03c1dfc0c8357a51 (diff)
gentoo auto-resync : 15:09:2023 - 04:49:10
Diffstat (limited to 'app-vim/neocomplcache/neocomplcache-7.1-r2.ebuild')
-rw-r--r--app-vim/neocomplcache/neocomplcache-7.1-r2.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/neocomplcache/neocomplcache-7.1-r2.ebuild b/app-vim/neocomplcache/neocomplcache-7.1-r2.ebuild
new file mode 100644
index 000000000000..ee52f7f69d36
--- /dev/null
+++ b/app-vim/neocomplcache/neocomplcache-7.1-r2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: ultimate auto completion system"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=2620"
+
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ default
+ mv autoload/vital.vim "autoload/${PN}vital.vim" || die
+}