summaryrefslogtreecommitdiff
path: root/app-vim/c-support/c-support-6.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-vim/c-support/c-support-6.0.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-vim/c-support/c-support-6.0.ebuild')
-rw-r--r--app-vim/c-support/c-support-6.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/c-support/c-support-6.0.ebuild b/app-vim/c-support/c-support-6.0.ebuild
new file mode 100644
index 000000000000..9432efcde238
--- /dev/null
+++ b/app-vim/c-support/c-support-6.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: C/C++-IDE -- Write and run programs using menus and hotkeys"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=213"
+LICENSE="public-domain"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+src_install() {
+ dodoc ${PN}/doc/{ChangeLog,c-hotkeys.pdf}
+ rm -r ${PN}/doc || die
+
+ vim-plugin_src_install
+}