summaryrefslogtreecommitdiff
path: root/app-text/xlsx2csv
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-09-16 09:32:48 +0100
commit9ee6d97c2883d42f204a533a8bc1f4562df778fb (patch)
treeb690ddc0ca30f1472887edbb0b8313629bfcbbb2 /app-text/xlsx2csv
parentb17a3ef12038de50228bade1f05502c74e135321 (diff)
gentoo resync : 16.09.2020
Diffstat (limited to 'app-text/xlsx2csv')
-rw-r--r--app-text/xlsx2csv/Manifest2
-rw-r--r--app-text/xlsx2csv/xlsx2csv-0.7.6.ebuild9
2 files changed, 6 insertions, 5 deletions
diff --git a/app-text/xlsx2csv/Manifest b/app-text/xlsx2csv/Manifest
index d64678e98685..cc558a5f1924 100644
--- a/app-text/xlsx2csv/Manifest
+++ b/app-text/xlsx2csv/Manifest
@@ -1,4 +1,4 @@
AUX xlsx2csv-0.7.6-tests.patch 2180 BLAKE2B 173aa4d2650b86648a7b0897a86f49650acffd1603cb6af4f8fa603d70bc902b23cd280cba0453176e477907e7e93447693ff8ec28b531213c1aa690e9288d7b SHA512 7374e315fbe73532e91278eea825d0171642f4d4d5c412e904932c67ecde0b71291c37d8f5cf8908449663435a587f11e10f409bc82128ef9388be0c002da22e
DIST xlsx2csv-0.7.6.tar.gz 231283 BLAKE2B d0271c6a82b7ed2825e3224f0e34637db3dacda3fe99c6ef5a087cc8d248592efc169b466514abd18b50f6625e8d9743c812b46ecb6f76ce7d1fdc51dfe34fc4 SHA512 7fc8e0da0c050e12d0cfd73f16ffd9c00f19bf05925b54cc68d6a0858a75db89d52e46312956dfd149e0ec88778f68056942a090db44e6148796fad33fa26489
-EBUILD xlsx2csv-0.7.6.ebuild 656 BLAKE2B 1dc25d71491dd7a2d308845c304c3eb82f944dd1544f0c7781ae4d2d9ed1d6902ad104f0c25106c69b0b24b0333a183d67ada6cf6979b8862e842beb24192ecf SHA512 361d7d8e2e78b7d4c995a32972141acc698c772e1312b024774cdc721b9a1b07a1d8233c16d7fd6de9f5d9686533f1fc754f2443d89ae1a340b29c9802bb3eba
+EBUILD xlsx2csv-0.7.6.ebuild 656 BLAKE2B b0661c464f21e5b7e702a4087a0b4f0b5255ca08266804f674172561b61c8f8ecffee70cedbac15b0e899e25c769488815df18ee182346144263e9f571caacd2 SHA512 f192bf1195caf81a7452dff12654921124068cf0138f7b4788727c3ddf5844cc8fdd95770f05bbc027eb62399b6ae6b3c4d45c0a9d97a239661b8ff9a2855fb7
MISC metadata.xml 301 BLAKE2B b6bbde41ddb21a05cbfaf8a75bbc5e0d2eb24ce3b62bb93966e7712811cbda3cd258d351f584253d1e831806e2c26fc499092311d2c2d36fa0a8f7323e0b85e0 SHA512 bd16895b82a69676daacc8cf9f4c196423b61600a7dc9ffe8b8d3962cb0a06e46bee7e38a4c692c368a93879be4a83d7d70ce1fb82db6ef4bec25d21a86203c8
diff --git a/app-text/xlsx2csv/xlsx2csv-0.7.6.ebuild b/app-text/xlsx2csv/xlsx2csv-0.7.6.ebuild
index 39cdd163b0eb..804e56281aff 100644
--- a/app-text/xlsx2csv/xlsx2csv-0.7.6.ebuild
+++ b/app-text/xlsx2csv/xlsx2csv-0.7.6.ebuild
@@ -1,8 +1,9 @@
# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="7"
-PYTHON_COMPAT=( python{3_6,3_7} )
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6..9} )
PYTHON_REQ_USE="xml"
inherit distutils-r1
@@ -15,7 +16,7 @@ LICENSE="GPL-3"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-DEPEND="dev-lang/perl"
+BDEPEND="dev-lang/perl"
PATCHES=( "${FILESDIR}"/${P}-tests.patch )
@@ -24,7 +25,7 @@ python_compile_all() {
}
python_test() {
- "${PYTHON}" test/run || die "tests failed with ${EPYTHON}"
+ "${EPYTHON}" test/run || die "tests failed with ${EPYTHON}"
}
python_install_all() {