summaryrefslogtreecommitdiff
path: root/app-text/pspresent/pspresent-1.3-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-05-29 03:22:09 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-05-29 03:22:09 +0100
commitd4bd6695641f6d2ec7ff8681913d304e995902f5 (patch)
tree6ec8d4c38152bb4f2bb4b93277236ebd9fbbd21d /app-text/pspresent/pspresent-1.3-r1.ebuild
parent22910f5d14da606bd7f06e19a2f61c5d1a8fc94b (diff)
gentoo resync : 29.05.2018
Diffstat (limited to 'app-text/pspresent/pspresent-1.3-r1.ebuild')
-rw-r--r--app-text/pspresent/pspresent-1.3-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-text/pspresent/pspresent-1.3-r1.ebuild b/app-text/pspresent/pspresent-1.3-r1.ebuild
index c13ed4cddafe..20931af5b1d4 100644
--- a/app-text/pspresent/pspresent-1.3-r1.ebuild
+++ b/app-text/pspresent/pspresent-1.3-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI="2"
+EAPI=6
inherit toolchain-funcs
@@ -18,10 +18,10 @@ RDEPEND="x11-libs/libX11
xinerama? ( x11-libs/libXinerama )
app-text/ghostscript-gpl"
DEPEND="${RDEPEND}
- x11-base/xorg-proto
- >=sys-apps/sed-4"
+ x11-base/xorg-proto"
src_prepare() {
+ default
if ! use xinerama ; then
sed -i -e "/^XINERAMA/s/^/#/g" Makefile || die "sed Makefile"
fi
@@ -32,7 +32,7 @@ src_prepare() {
}
src_compile() {
- emake CC=$(tc-getCC) || die
+ emake CC=$(tc-getCC)
}
src_install() {