summaryrefslogtreecommitdiff
path: root/app-text/paperwork-backend/paperwork-backend-2.1.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-03-11 00:45:39 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-03-11 00:45:39 +0000
commit6c988f4ed171aed46326587a0ec0d64297b20f49 (patch)
treea1e28a95096953f81b35cb145abe37b83f20c174 /app-text/paperwork-backend/paperwork-backend-2.1.2.ebuild
parentf50d60b8eb707b56133e594376e993b98e726b5d (diff)
gentoo auto-resync : 11:03:2024 - 00:45:38
Diffstat (limited to 'app-text/paperwork-backend/paperwork-backend-2.1.2.ebuild')
-rw-r--r--app-text/paperwork-backend/paperwork-backend-2.1.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-text/paperwork-backend/paperwork-backend-2.1.2.ebuild b/app-text/paperwork-backend/paperwork-backend-2.1.2.ebuild
index 2e602b216a83..6bfad6df712f 100644
--- a/app-text/paperwork-backend/paperwork-backend-2.1.2.ebuild
+++ b/app-text/paperwork-backend/paperwork-backend-2.1.2.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit distutils-r1 pypi
@@ -29,9 +29,9 @@ RDEPEND="
dev-python/pycountry[${PYTHON_USEDEP}]
dev-python/pyenchant[${PYTHON_USEDEP}]
dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/scikit-learn[${PYTHON_USEDEP}]
dev-python/termcolor[${PYTHON_USEDEP}]
dev-python/whoosh[${PYTHON_USEDEP}]
- sci-libs/scikit-learn[${PYTHON_USEDEP}]
"
BDEPEND="
${RDEPEND}