summaryrefslogtreecommitdiff
path: root/app-text/libmwaw/libmwaw-0.3.20.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2021-11-13 13:10:00 +0000
committerV3n3RiX <venerix@koprulu.sector>2021-11-13 13:10:00 +0000
commite9d044d4b9b71200a96adfa280848858c0f468c9 (patch)
tree1bd8ef816043a8cd340f1d774e79553a1a7d31d8 /app-text/libmwaw/libmwaw-0.3.20.ebuild
parentfc2f1018fc323ef2c6572734a9b130427cba76a6 (diff)
gentoo resync : 13.11.2021
Diffstat (limited to 'app-text/libmwaw/libmwaw-0.3.20.ebuild')
-rw-r--r--app-text/libmwaw/libmwaw-0.3.20.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/app-text/libmwaw/libmwaw-0.3.20.ebuild b/app-text/libmwaw/libmwaw-0.3.20.ebuild
index 31e61e239233..f78b63dd62cb 100644
--- a/app-text/libmwaw/libmwaw-0.3.20.ebuild
+++ b/app-text/libmwaw/libmwaw-0.3.20.ebuild
@@ -3,9 +3,11 @@
EAPI=8
+inherit autotools
+
if [[ ${PV} == *9999* ]]; then
EGIT_REPO_URI="https://git.code.sf.net/p/libmwaw/libmwaw"
- inherit autotools git-r3
+ inherit git-r3
else
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.xz"
KEYWORDS="amd64 ~arm arm64 ~ppc64 x86"
@@ -31,7 +33,9 @@ BDEPEND="
src_prepare() {
default
- [[ ${PV} == *9999* ]] && eautoreconf
+
+ # Refresh stale libtool, bug #814512
+ eautoreconf
}
src_configure() {