summaryrefslogtreecommitdiff
path: root/app-shells/posh/posh-0.13.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-01-19 20:11:46 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-01-19 20:11:46 +0000
commit5b5df25227111ef465caf5c52bcfb66dac3219cd (patch)
tree31b713cac6188358125cbb66b8804030328740f0 /app-shells/posh/posh-0.13.1.ebuild
parent02e2208f46f4e2c00fb9743cbc47350bdd233bfa (diff)
gentoo resync : 19.01.2018
Diffstat (limited to 'app-shells/posh/posh-0.13.1.ebuild')
-rw-r--r--app-shells/posh/posh-0.13.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-shells/posh/posh-0.13.1.ebuild b/app-shells/posh/posh-0.13.1.ebuild
new file mode 100644
index 000000000000..b9d6fe69c69b
--- /dev/null
+++ b/app-shells/posh/posh-0.13.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Reimplementation of Bourne shell based on pdksh"
+HOMEPAGE="https://salsa.debian.org/clint/posh"
+SRC_URI="mirror://debian/pool/main/p/posh/${P/-/_}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="app-arch/xz-utils"
+
+S=${WORKDIR}/posh
+
+src_configure() {
+ local myconf=(
+ --exec-prefix="${EPREFIX:-/}"
+ )
+ econf "${myconf[@]}"
+}