summaryrefslogtreecommitdiff
path: root/app-portage/unsymlink-lib/unsymlink-lib-13.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-06-02 17:18:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-06-02 17:18:14 +0100
commit7b9f15840068dfaeea5684f8a1af1fe460dfa14c (patch)
tree112eea4497761c0227537330b58f9c7e0af3f9d8 /app-portage/unsymlink-lib/unsymlink-lib-13.ebuild
parent0bff53119f08d677db6c1a991bd30741682a8a08 (diff)
gentoo resync : 02.06.2018
Diffstat (limited to 'app-portage/unsymlink-lib/unsymlink-lib-13.ebuild')
-rw-r--r--app-portage/unsymlink-lib/unsymlink-lib-13.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-portage/unsymlink-lib/unsymlink-lib-13.ebuild b/app-portage/unsymlink-lib/unsymlink-lib-13.ebuild
new file mode 100644
index 000000000000..44bf45283e34
--- /dev/null
+++ b/app-portage/unsymlink-lib/unsymlink-lib-13.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{2_7,3_{4,5,6}} )
+inherit python-single-r1
+
+DESCRIPTION="Convert your system to SYMLINK_LIB=no"
+HOMEPAGE="https://github.com/mgorny/unsymlink-lib"
+SRC_URI="https://github.com/mgorny/unsymlink-lib/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+RDEPEND="${PYTHON_DEPS}
+ || (
+ sys-apps/portage[${PYTHON_USEDEP}]
+ sys-apps/portage-mgorny[${PYTHON_USEDEP}]
+ )"
+
+src_install() {
+ python_doscript unsymlink-lib
+ dodoc README
+}