summaryrefslogtreecommitdiff
path: root/app-portage/grs/grs-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-11-18 09:38:27 +0000
committerV3n3RiX <venerix@redcorelinux.org>2018-11-18 09:38:27 +0000
commit536c3711867ec947c1738f2c4b96f22e4863322d (patch)
tree697733f5cb713908dcf378e13fd15a798a906a91 /app-portage/grs/grs-9999.ebuild
parentf65628136faa35d0c4d3b5e7332275c7b35fcd96 (diff)
gentoo resync : 18.11.2018
Diffstat (limited to 'app-portage/grs/grs-9999.ebuild')
-rw-r--r--app-portage/grs/grs-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-portage/grs/grs-9999.ebuild b/app-portage/grs/grs-9999.ebuild
index aa1fb650569d..c741dcba3eaa 100644
--- a/app-portage/grs/grs-9999.ebuild
+++ b/app-portage/grs/grs-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="6"
+EAPI="7"
PYTHON_COMPAT=( python3_{4,5,6} )
inherit distutils-r1 linux-info
@@ -15,7 +15,7 @@ if [[ ${PV} == *9999 ]] ; then
else
SRC_URI="https://dev.gentoo.org/~blueness/${PN}/${P}.tar.gz
https://dev.gentoo.org/~blueness/${PN}/${ISO}"
- KEYWORDS="~amd64 ~x86"
+ KEYWORDS="~amd64 ~arm ~x86"
fi
DESCRIPTION="Suite to build Gentoo Reference Systems"
@@ -58,7 +58,7 @@ src_install() {
echo "CONFIG_PROTECT=\"/etc/grs/systems.conf\"" > "${T}"/20grs
doenvd "${T}"/20grs
if use server; then
- mkdir ${D}/usr/share/${PN}
- cp "${DISTDIR}"/${ISO} ${D}/usr/share/${PN}
+ mkdir "${D}"/usr/share/${PN}
+ cp "${DISTDIR}"/${ISO} "${D}"/usr/share/${PN}
fi
}