summaryrefslogtreecommitdiff
path: root/app-portage/gpyutils/gpyutils-0.2.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-portage/gpyutils/gpyutils-0.2.1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-portage/gpyutils/gpyutils-0.2.1.ebuild')
-rw-r--r--app-portage/gpyutils/gpyutils-0.2.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-portage/gpyutils/gpyutils-0.2.1.ebuild b/app-portage/gpyutils/gpyutils-0.2.1.ebuild
new file mode 100644
index 000000000000..45dfe8370db8
--- /dev/null
+++ b/app-portage/gpyutils/gpyutils-0.2.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="Utitilies for maintaining Python packages"
+HOMEPAGE="https://github.com/mgorny/gpyutils/"
+SRC_URI="https://github.com/mgorny/gpyutils/releases/download/v${PV}/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=app-portage/gentoopm-0.2.9[${PYTHON_USEDEP}]"
+
+python_test() {
+ esetup.py test
+}