summaryrefslogtreecommitdiff
path: root/app-pda
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-03-14 12:47:11 +0000
committerV3n3RiX <venerix@koprulu.sector>2024-03-14 12:47:11 +0000
commit6e8f309a3caea95ab3e7947a011139cf9aba8b25 (patch)
tree839c2fa8c26145c103aa56fce03834174359caba /app-pda
parent404b23b9395fafe5c40a1fd4d859c6cd17b4a646 (diff)
gentoo auto-resync : 14:03:2024 - 12:47:11
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/Manifest.gzbin2231 -> 2231 bytes
-rw-r--r--app-pda/ideviceinstaller/Manifest2
-rw-r--r--app-pda/ideviceinstaller/ideviceinstaller-1.1.1.ebuild23
3 files changed, 25 insertions, 0 deletions
diff --git a/app-pda/Manifest.gz b/app-pda/Manifest.gz
index 9a11a2c7a97f..f0c3bd646100 100644
--- a/app-pda/Manifest.gz
+++ b/app-pda/Manifest.gz
Binary files differ
diff --git a/app-pda/ideviceinstaller/Manifest b/app-pda/ideviceinstaller/Manifest
index 74fb81287fc0..80b253e5d091 100644
--- a/app-pda/ideviceinstaller/Manifest
+++ b/app-pda/ideviceinstaller/Manifest
@@ -1,3 +1,5 @@
DIST ideviceinstaller-1.1.0.tar.bz2 272210 BLAKE2B da67c16d046e148d11bafcd1f33a8e5a5cba49c6f975ba038602eaf2444a76883d568e16583923c7303cce170e6718fc1cfcd0b2cffed5a1eaf895944043d785 SHA512 8bf5dc30b8fa2f0c171ec3705db8d8d143d2520b2875fc05d9d325bd4f1ffdf29230557e57f3e824654ab3bb71bbaf9019aa573d4b1cce29a9c75bf15024d623
+DIST ideviceinstaller-1.1.1.tar.bz2 274494 BLAKE2B e3aaccc225556f401f4b26b49bf19dd582425dfc7ea0dc1e4e523ce1ff60b643466d021d9d4c1205487551a4968ccafc410adb9e09248ab1a651c8d2a81a73ed SHA512 fd117a5745890746237f381c9fe0e01cf8ea06d9c2341da397c52e5ebc0e058c73797e349a0a81b2777f5333dafc32e5c32e9e2c99ee70a864be159fe73e9568
EBUILD ideviceinstaller-1.1.0.ebuild 568 BLAKE2B 90494002f31545299f039624fd13ed07f6bf7cadc4097ff1ae377b1a146eabecb60b12361d1f72efc43481011618079d4dea372dffc83d59e714ad98270c1704 SHA512 09886bc86540036ed2bb88909d734af5db7c68add9f5629a0416e7f5aefc38cbcab1ac5111a858ca32498dc176c67b349821d51d76f9792839462baff0bdd178
+EBUILD ideviceinstaller-1.1.1.ebuild 604 BLAKE2B a5d27b05a8dfffb580894b0d591c5259c07772a4432bf1910052b79a0dd8c18ecfb68015e7a586dd2cbfa114a508644b5ff847669fb6ebb603f0a2aad54f693f SHA512 4daaa8974b10f40d06627a4aca219b68b0974662d60468d81dd50f58de8f8b98727ccd35afe14420c42b0a88c1940c22c7e98d4a7707b6de05b8b3e57f23adaf
MISC metadata.xml 167 BLAKE2B 868e3b584722eaacf68273db062bb773d8c7e5d7ab2b81ca7e8397643bf7cc106c3a1033594401c99c54f667bb45d6b73f9048fc335580bbd44b4589ad26a832 SHA512 30caadd1496c3b9969136038239a1d8e01f236726b4022c2d7e19ca7575f25f735e556835e581afbf44fbd3e4104c40f2b5ef5fa70118d75c881fdf871962d0a
diff --git a/app-pda/ideviceinstaller/ideviceinstaller-1.1.1.ebuild b/app-pda/ideviceinstaller/ideviceinstaller-1.1.1.ebuild
new file mode 100644
index 000000000000..6d9a50718818
--- /dev/null
+++ b/app-pda/ideviceinstaller/ideviceinstaller-1.1.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="A tool to interact with the installation_proxy of an Apple's iDevice"
+HOMEPAGE="https://libimobiledevice.org"
+SRC_URI="https://github.com/libimobiledevice/ideviceinstaller/releases/download/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND=">=app-pda/libimobiledevice-1.3.0:=
+ >=app-pda/libplist-2.3.0:=
+ >=dev-libs/libzip-0.8"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_prepare() {
+ default
+ sed -i -e 's:-Werror -g::' configure || die
+}