summaryrefslogtreecommitdiff
path: root/app-officeext
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-06-16 21:23:20 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-06-16 21:23:20 +0100
commitfab849d1daed0ba7f2ac497d07985c3dbb692543 (patch)
tree10baa743a5340b42ad538dd19d48669ccac209b1 /app-officeext
parent73c318acdaf6f8309d68bd266051e6dd1f1bd787 (diff)
gentoo resync : 16.06.2019
Diffstat (limited to 'app-officeext')
-rw-r--r--app-officeext/Manifest.gzbin1550 -> 1549 bytes
-rw-r--r--app-officeext/texmaths/Manifest4
-rw-r--r--app-officeext/texmaths/texmaths-0.47.ebuild26
-rw-r--r--app-officeext/texmaths/texmaths-0.48.ebuild26
4 files changed, 56 insertions, 0 deletions
diff --git a/app-officeext/Manifest.gz b/app-officeext/Manifest.gz
index 2424a2b1612d..e5661f77ebb2 100644
--- a/app-officeext/Manifest.gz
+++ b/app-officeext/Manifest.gz
Binary files differ
diff --git a/app-officeext/texmaths/Manifest b/app-officeext/texmaths/Manifest
index 9b66540ac017..df31308500ad 100644
--- a/app-officeext/texmaths/Manifest
+++ b/app-officeext/texmaths/Manifest
@@ -1,3 +1,7 @@
DIST TexMaths-0.46.1.oxt 1206650 BLAKE2B 649596405fc0eef78bde4e98eba833321cc88f2debe67bc4c287008447de8db146c32a0e03a3c80aa00f360992f05239b9eeccb942d6150f2c295fa82eb42972 SHA512 6f0409862bd45c3abf78496e611e82cacd38181e773d852586800733ddd64f0c2be3edeb6a87251328dc8183f8ae93e4a1666021b5ad89babf2534294710a9fa
+DIST TexMaths-0.47.oxt 665591 BLAKE2B 23aa4804be0ab37e2a15ef4a2a287cd9105ad3bfeb772d4d3a63908543d5facbdc0500b9b83ab69b8b9e4237b5a278278addbb46c630dffe4a439613a31f0fa8 SHA512 cb8a06e37d1ebac32c19286b958705588dd10dcc3a09b75ba52e5c81d269391822372cec490c77e9b3fc54b0e7f29f24962e8d55c7a87735782a042661229dd1
+DIST TexMaths-0.48.oxt 666714 BLAKE2B 63d811ec60fde66faaaa0ac6d41760eee87df2a1e9cfa023b5f3177bc845a693b54d99bb56fbcbfda64a9ec23ed342e11fa7af0be4241dadb267e06cf6543413 SHA512 29e42fd8fe75d1f14bec7fa0eaf531877d50720c8240a144a1cc3a47ee1feb4ba4b163672deb8e0d0b5ecf354370116d31a1ea3bb013a188122433f41e48cd0b
EBUILD texmaths-0.46.1.ebuild 457 BLAKE2B f1406393cff2e909804ce2bf8ff8ec8a2c988204ba46c1dc613a55e8b3ea9f2b6d8a38323f491302041537fa7a8856fd57e9bc285a737b80ac24443882a1a7e4 SHA512 46452cfe5336ff8337575ae762a1deec8b3e748459ccaf9d01b14239bc30acce8fe73c3cc468d0311780d4575d59575b01e26dcbc9310328183d72698871a009
+EBUILD texmaths-0.47.ebuild 449 BLAKE2B 4ad248fd6c364850c49fefe61cc0a1ca47641303ca6a2d4a96aa859b338b1604f805b26369c6a4e3ea3861cac9095ab73a2db1f5bbda36025dae4053d96fd40e SHA512 80c229d4c72e105daf84a668568de95db2888f8fcd15d57b7949e1820124dba516ef550577967a09d9fdb1bded58075c4707f02554f8f1d494ebc380a2db351f
+EBUILD texmaths-0.48.ebuild 449 BLAKE2B 4ad248fd6c364850c49fefe61cc0a1ca47641303ca6a2d4a96aa859b338b1604f805b26369c6a4e3ea3861cac9095ab73a2db1f5bbda36025dae4053d96fd40e SHA512 80c229d4c72e105daf84a668568de95db2888f8fcd15d57b7949e1820124dba516ef550577967a09d9fdb1bded58075c4707f02554f8f1d494ebc380a2db351f
MISC metadata.xml 333 BLAKE2B 3ec9f71cb817e8eb61176bfd9215185cf198a7d7688c457e3026f042460c4a78f2f1cc16f6c91218f1c07fce1adb0dfec6d128a06e32fae92b3c7c9903e357bc SHA512 41e3cf3ca9cf1e60d5cf056df0293f0e661f4243f4cac927b70d331a76e1f13866aaff8e9ff943a39ad1af72929ed92a410ea26f2aa086f4ba038d5043f20ca1
diff --git a/app-officeext/texmaths/texmaths-0.47.ebuild b/app-officeext/texmaths/texmaths-0.47.ebuild
new file mode 100644
index 000000000000..723a1cbca138
--- /dev/null
+++ b/app-officeext/texmaths/texmaths-0.47.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+MY_P="TexMaths-${PV}"
+
+OFFICE_EXTENSIONS=(
+ "${MY_P}.oxt"
+)
+
+inherit office-ext-r1
+
+DESCRIPTION="LaTeX Equation Editor for LibreOffice"
+HOMEPAGE="http://roland65.free.fr/texmaths/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.oxt"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ app-text/dvisvgm
+ virtual/tex-base
+"
diff --git a/app-officeext/texmaths/texmaths-0.48.ebuild b/app-officeext/texmaths/texmaths-0.48.ebuild
new file mode 100644
index 000000000000..723a1cbca138
--- /dev/null
+++ b/app-officeext/texmaths/texmaths-0.48.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+MY_P="TexMaths-${PV}"
+
+OFFICE_EXTENSIONS=(
+ "${MY_P}.oxt"
+)
+
+inherit office-ext-r1
+
+DESCRIPTION="LaTeX Equation Editor for LibreOffice"
+HOMEPAGE="http://roland65.free.fr/texmaths/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.oxt"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ app-text/dvisvgm
+ virtual/tex-base
+"