summaryrefslogtreecommitdiff
path: root/app-misc/pystopwatch/pystopwatch-2012.12.24.1-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-misc/pystopwatch/pystopwatch-2012.12.24.1-r1.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-misc/pystopwatch/pystopwatch-2012.12.24.1-r1.ebuild')
-rw-r--r--app-misc/pystopwatch/pystopwatch-2012.12.24.1-r1.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-misc/pystopwatch/pystopwatch-2012.12.24.1-r1.ebuild b/app-misc/pystopwatch/pystopwatch-2012.12.24.1-r1.ebuild
new file mode 100644
index 000000000000..8ef9462053b8
--- /dev/null
+++ b/app-misc/pystopwatch/pystopwatch-2012.12.24.1-r1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit python-single-r1
+
+DESCRIPTION="clock and two countdown functions that can minimize to the tray"
+HOMEPAGE="http://xyne.archlinux.ca/projects/pystopwatch"
+SRC_URI="http://xyne.archlinux.ca/projects/${PN}/src/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+IUSE=""
+REQUIRED_USE=${PYTHON_REQUIRED_USE}
+
+RDEPEND="
+ dev-python/pygtk:2[${PYTHON_USEDEP}]
+ gnome-base/librsvg
+ ${PYTHON_DEPS}
+"
+DEPEND=""
+
+src_prepare() {
+ unpack ./man/${PN}.1.gz
+}
+
+src_install() {
+ python_doscript ${PN}
+ doman ${PN}.1
+}