summaryrefslogtreecommitdiff
path: root/app-misc/notary/notary-0.6.1-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
commitfc637fb28da700da71ec2064d65ca5a7a31b9c6c (patch)
tree326613a08f25851c388715e205576a2e7d25dc4f /app-misc/notary/notary-0.6.1-r1.ebuild
parentb24bd25253fe093f722ab576d29fdc41d04cb1ee (diff)
gentoo resync : 18.08.2019
Diffstat (limited to 'app-misc/notary/notary-0.6.1-r1.ebuild')
-rw-r--r--app-misc/notary/notary-0.6.1-r1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-misc/notary/notary-0.6.1-r1.ebuild b/app-misc/notary/notary-0.6.1-r1.ebuild
index 00221646040f..5def4a774c57 100644
--- a/app-misc/notary/notary-0.6.1-r1.ebuild
+++ b/app-misc/notary/notary-0.6.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -24,11 +24,11 @@ pkg_setup() {
src_compile() {
pushd src/${EGO_PN} || die
GOPATH=${S} go install -v -tags pkcs11 -ldflags "-w -X ${EGO_PN}/version.GitCommit=${GIT_COMMIT} -X ${EGO_PN}/version.NotaryVersion=${PV}" \
- ${EGO_PN}/cmd/notary-server || die
+ ${EGO_PN}/cmd/notary-server || die
GOPATH=${S} go install -v -tags pkcs11 -ldflags "-w -X ${EGO_PN}/version.GitCommit=${GIT_COMMIT} -X ${EGO_PN}/version.NotaryVersion=${PV}" \
- ${EGO_PN}/cmd/notary-signer || die
+ ${EGO_PN}/cmd/notary-signer || die
GOPATH=${S} go install -v -tags pkcs11 -ldflags "-w -X ${EGO_PN}/version.GitCommit=${GIT_COMMIT} -X ${EGO_PN}/version.NotaryVersion=${PV}" \
- ${EGO_PN}/cmd/notary || die
+ ${EGO_PN}/cmd/notary || die
popd || die
}