summaryrefslogtreecommitdiff
path: root/app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild')
-rw-r--r--app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild b/app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild
new file mode 100644
index 000000000000..70b76b0106e5
--- /dev/null
+++ b/app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Library to check account numbers and bank codes of German banks"
+HOMEPAGE="http://ktoblzcheck.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="
+ app-text/recode:0=
+ sys-apps/grep
+ sys-apps/sed
+ virtual/awk
+ || ( net-misc/wget www-client/lynx )
+"
+DEPEND="${RDEPEND}
+ sys-devel/libtool
+"
+
+DOCS=( AUTHORS ChangeLog NEWS README )
+
+src_configure() {
+ econf --disable-python
+}
+
+src_install() {
+ default
+ find "${D}" -name '*.la' -type f -delete || die
+}