summaryrefslogtreecommitdiff
path: root/app-misc/hello/hello-2.10.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-misc/hello/hello-2.10.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-misc/hello/hello-2.10.ebuild')
-rw-r--r--app-misc/hello/hello-2.10.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-misc/hello/hello-2.10.ebuild b/app-misc/hello/hello-2.10.ebuild
new file mode 100644
index 000000000000..c2b5e416b931
--- /dev/null
+++ b/app-misc/hello/hello-2.10.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+DESCRIPTION="GNU \"Hello, world\" application"
+HOMEPAGE="https://www.gnu.org/software/hello/"
+SRC_URI="mirror://gnu/${PN}/${P}.tar.gz"
+
+LICENSE="FDL-1.3 GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="nls"
+
+DOCS=(AUTHORS ChangeLog ChangeLog.O NEWS README THANKS TODO contrib/evolution.txt)
+
+src_configure() {
+ econf $(use_enable nls)
+}