summaryrefslogtreecommitdiff
path: root/app-misc/evtest/evtest-1.34.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-08-18 18:16:17 +0100
commitfc637fb28da700da71ec2064d65ca5a7a31b9c6c (patch)
tree326613a08f25851c388715e205576a2e7d25dc4f /app-misc/evtest/evtest-1.34.ebuild
parentb24bd25253fe093f722ab576d29fdc41d04cb1ee (diff)
gentoo resync : 18.08.2019
Diffstat (limited to 'app-misc/evtest/evtest-1.34.ebuild')
-rw-r--r--app-misc/evtest/evtest-1.34.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-misc/evtest/evtest-1.34.ebuild b/app-misc/evtest/evtest-1.34.ebuild
new file mode 100644
index 000000000000..f3cc4c44480b
--- /dev/null
+++ b/app-misc/evtest/evtest-1.34.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="test program for capturing input device events"
+HOMEPAGE="https://cgit.freedesktop.org/evtest/"
+SRC_URI="https://cgit.freedesktop.org/evtest/snapshot/${PN}-${P}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+
+BDEPEND="virtual/pkgconfig"
+
+DEPEND="app-text/asciidoc
+ app-text/xmlto"
+
+S="${WORKDIR}/${PN}-${P}"
+
+src_prepare() {
+ default
+ eautoreconf
+}