summaryrefslogtreecommitdiff
path: root/app-misc/cadubi/cadubi-1.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-misc/cadubi/cadubi-1.3.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-misc/cadubi/cadubi-1.3.ebuild')
-rw-r--r--app-misc/cadubi/cadubi-1.3.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/cadubi/cadubi-1.3.ebuild b/app-misc/cadubi/cadubi-1.3.ebuild
new file mode 100644
index 000000000000..99c18986c64d
--- /dev/null
+++ b/app-misc/cadubi/cadubi-1.3.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit eutils multilib
+
+DESCRIPTION="CADUBI is an application that allows you to draw ASCII-Art images"
+HOMEPAGE="http://langworth.com/CadubiProject"
+SRC_URI="http://langworth.com/downloads/${P}.tar.gz"
+
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~amd64 ppc ppc64 x86"
+IUSE=""
+
+DEPEND="dev-lang/perl
+ >=dev-perl/TermReadKey-2.21"
+
+src_unpack() {
+ unpack ${A}
+ cd "${S}"
+ epatch "${FILESDIR}"/${P}-helpfile.patch
+}
+
+src_install() {
+ dobin cadubi || die
+ insinto /usr/$(get_libdir)/${PN}
+ doins help.txt
+ dodoc README
+}