summaryrefslogtreecommitdiff
path: root/app-emulation/lxc-templates
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-10-07 11:03:14 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-10-07 11:03:14 +0100
commit957235cf19a691360c720f7913672adda4258ed0 (patch)
tree812bba7928f4293ead05a7ee9c1ac39c5ef9f12e /app-emulation/lxc-templates
parent62f67115b5c46134c34f88f4b1cbdacc19384c0a (diff)
gentoo resync : 07.10.2018
Diffstat (limited to 'app-emulation/lxc-templates')
-rw-r--r--app-emulation/lxc-templates/Manifest2
-rw-r--r--app-emulation/lxc-templates/lxc-templates-3.0.2.ebuild28
2 files changed, 30 insertions, 0 deletions
diff --git a/app-emulation/lxc-templates/Manifest b/app-emulation/lxc-templates/Manifest
index e1923cae974c..7bd5593a6a11 100644
--- a/app-emulation/lxc-templates/Manifest
+++ b/app-emulation/lxc-templates/Manifest
@@ -1,4 +1,6 @@
AUX lxc-templates-3.0.1-no-cache-dir.patch 241 BLAKE2B ba9fc4fe3d663384a64600977de1c5aba413e876e6ca43464b5f5986d21d5e01729c82eb1e6ea03b087644611b9fc7bf083436e467bc69e2b3779020ca287984 SHA512 504721074d9aa4c1d71e5fb5f59c8179cbb0247b6d56d7622a68a7c55a5fdd5fa25cb92199e5400457f1bf2e4bc8e2d91d5169fb02180688c7bbca655881bdb5
DIST lxc-templates-3.0.1.tar.gz 256074 BLAKE2B 8a5dab2d69fbc29e0246a0853690726c07d24e0fe6d4e761d8ec8b4559cdf285a82e17c8f4d2a6bf2355896c667000d4341511b3c5f1805a55849b4812eb7efe SHA512 cae47b670654dc6c143827d196f0477c5354cb6d81ae4028192622fb73912e8bb3b62a0a68786e9212885bb52b593c6e742cfbfefb70ec33260d599e5d5c8290
+DIST lxc-templates-3.0.2.tar.gz 255721 BLAKE2B 6f3a09982833ae832623bf448a0cc8a5c3c6639606a1cd8e306e41fa86a1135eae5490cd93043c397e5be727b12b0fdae48709a5ff3e3dd2e590bc6aa7154f34 SHA512 1e4b271c86d3cc382a6c4cc5ad8a44362f731325b4657fbee29542837a2684ee7274b92985da1a2f8aa0f808e263bf50d682ee969ba137229e54528fa529f77f
EBUILD lxc-templates-3.0.1.ebuild 513 BLAKE2B 15749a19b3c24df787d3d4eb8d7f6ebf902cff1c22fe0ee4bed0eafb8b5eb53860b5ff20d54e9775ef659f4ad46e160fccbd95bc2331a3f8b167c6332585aed0 SHA512 428a61af6aba82737427a699275522f992f6aba3eb870719e298f1b7b4a24842a21a33af2b7dfbd2a0e05f78b8316224f907ddaedfa2984d0117a67f0e064025
+EBUILD lxc-templates-3.0.2.ebuild 520 BLAKE2B 68d70ab9a40c33d6776da2765225d49e07f1b672d71d90062efd8415adb3965e84065d33977af67261932ef80dd295ef7dc207477e1c3bbf691ae2bd484ea3bc SHA512 90796dd4d82507cb4f0c0ee6d8749bec6d0df076d6cec37d15c29a1f3eccc2b651a0b0a02b9b8b4dd280708efaf37cf8152bae16ae1850661d2bbef681babc7b
MISC metadata.xml 446 BLAKE2B d0b14eed14b0882b35ddb982ba432f6a5a3b63fdf8bb1c926c9d0db7b9cf7757c78cccca1244cd039d0db7e52c360e99c3fc0a2e915653543d5416054fec62af SHA512 473e0a28d72d39643f91e17910481331b1732b07e4cd74bac024c8a5a933e40a838948d5a8b0bef808332eac751422f7f88ec91501f63b779763606b71696acc
diff --git a/app-emulation/lxc-templates/lxc-templates-3.0.2.ebuild b/app-emulation/lxc-templates/lxc-templates-3.0.2.ebuild
new file mode 100644
index 000000000000..4a4dcd5d0e2a
--- /dev/null
+++ b/app-emulation/lxc-templates/lxc-templates-3.0.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Old style template scripts for LXC"
+HOMEPAGE="https://linuxcontainers.org/"
+SRC_URI="https://linuxcontainers.org/downloads/lxc/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+
+LICENSE="LGPL-3"
+SLOT="0"
+
+RDEPEND="
+ >=app-emulation/lxc-3.0"
+
+DEPEND="${RDEPEND}"
+
+PATCHES=( "${FILESDIR}/${PN}-3.0.1-no-cache-dir.patch" )
+DOCS=()
+
+src_prepare() {
+ default
+ eautoreconf
+}