summaryrefslogtreecommitdiff
path: root/app-editors/vile/vile-9.8t.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-05 18:44:56 +0000
commit29aabba0ea759c6a2864ff5631735b67ee38e5e0 (patch)
treeab466b4dfa7abecb401b2f8039d08af4689306bb /app-editors/vile/vile-9.8t.ebuild
parentd42200bec37eef2a7478d88988ff00addd0a9202 (diff)
gentoo resync : 05.02.2020
Diffstat (limited to 'app-editors/vile/vile-9.8t.ebuild')
-rw-r--r--app-editors/vile/vile-9.8t.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/app-editors/vile/vile-9.8t.ebuild b/app-editors/vile/vile-9.8t.ebuild
index 12f031b8a50c..8bd3e6025079 100644
--- a/app-editors/vile/vile-9.8t.ebuild
+++ b/app-editors/vile/vile-9.8t.ebuild
@@ -9,7 +9,7 @@ SRC_URI="ftp://ftp.invisible-island.net/vile/current/${P}.tgz"
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="alpha amd64 ia64 ppc sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
+KEYWORDS="~alpha amd64 ia64 ppc sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos"
IUSE="perl"
RDEPEND=">=sys-libs/ncurses-5.2:0=