summaryrefslogtreecommitdiff
path: root/app-editors/levee/levee-3.5a.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
committerV3n3RiX <venerix@koprulu.sector>2022-03-20 00:40:44 +0000
commit4cbcc855382a06088e2f016f62cafdbcb7e40665 (patch)
tree356496503d52354aa6d9f2d36126302fed5f3a73 /app-editors/levee/levee-3.5a.ebuild
parentfcc5224904648a8e6eb528d7603154160a20022f (diff)
gentoo resync : 20.03.2022
Diffstat (limited to 'app-editors/levee/levee-3.5a.ebuild')
-rw-r--r--app-editors/levee/levee-3.5a.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-editors/levee/levee-3.5a.ebuild b/app-editors/levee/levee-3.5a.ebuild
index e5a02aa046fb..b5d584d76cdd 100644
--- a/app-editors/levee/levee-3.5a.ebuild
+++ b/app-editors/levee/levee-3.5a.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -27,7 +27,7 @@ PATCHES=(
)
src_configure() {
- export AC_CPP_PROG=$(tc-getCPP)
+ export AC_CPP_PROG="$(tc-getCPP)"
export AC_PATH="${PATH}"
export AC_LIBDIR="$($(tc-getPKG_CONFIG) --libs ncurses)"
@@ -38,7 +38,7 @@ src_configure() {
src_compile() {
emake \
CFLAGS="${CFLAGS} -Wall -Wextra ${LDFLAGS}" \
- CC=$(tc-getCC)
+ CC="$(tc-getCC)"
}
src_install() {