summaryrefslogtreecommitdiff
path: root/app-crypt/nwipe/nwipe-0.31.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-07-24 02:11:45 +0100
commitb49088575eb777ced2551f484da86317332d6087 (patch)
treebf9a151cf2d61956340d555659ffc098ee1da466 /app-crypt/nwipe/nwipe-0.31.ebuild
parent514d1bbe260df2521fe60f1a3ec87cfcfde1a829 (diff)
gentoo resync : 24.07.2021
Diffstat (limited to 'app-crypt/nwipe/nwipe-0.31.ebuild')
-rw-r--r--app-crypt/nwipe/nwipe-0.31.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-crypt/nwipe/nwipe-0.31.ebuild b/app-crypt/nwipe/nwipe-0.31.ebuild
new file mode 100644
index 000000000000..b5a3312a3fe0
--- /dev/null
+++ b/app-crypt/nwipe/nwipe-0.31.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="Securely erase disks using a variety of recognized methods"
+HOMEPAGE="https://github.com/martijnvanbrummelen/nwipe/"
+SRC_URI="https://github.com/martijnvanbrummelen/nwipe/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ sys-block/parted
+ sys-libs/ncurses:=
+"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_prepare() {
+ default
+ eautoreconf
+}