summaryrefslogtreecommitdiff
path: root/app-crypt/dehydrated/dehydrated-0.3.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-crypt/dehydrated/dehydrated-0.3.1.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-crypt/dehydrated/dehydrated-0.3.1.ebuild')
-rw-r--r--app-crypt/dehydrated/dehydrated-0.3.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-crypt/dehydrated/dehydrated-0.3.1.ebuild b/app-crypt/dehydrated/dehydrated-0.3.1.ebuild
new file mode 100644
index 000000000000..9034d53551a7
--- /dev/null
+++ b/app-crypt/dehydrated/dehydrated-0.3.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="a client for signing certificates with an ACME-server"
+HOMEPAGE="https://github.com/lukas2511/dehydrated"
+SRC_URI="https://github.com/lukas2511/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="app-shells/bash"
+
+src_install() {
+ dobin dehydrated
+ insinto "/etc/${PN}"
+ doins docs/examples/{config,domains.txt,hook.sh}
+ dodoc docs/*.md
+ default
+
+}