summaryrefslogtreecommitdiff
path: root/app-backup/untangle-https-backup
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-02-25 21:55:01 +0000
committerV3n3RiX <venerix@koprulu.sector>2023-02-25 21:55:01 +0000
commitef596bcaa32d9c69d88a3451193cb242da803db1 (patch)
treed6084e886d9fb2f2bd064f937c0257aa1dfea7a6 /app-backup/untangle-https-backup
parent83ebb477861172671f6796999e016400b659d65f (diff)
gentoo auto-resync : 25:02:2023 - 21:55:01
Diffstat (limited to 'app-backup/untangle-https-backup')
-rw-r--r--app-backup/untangle-https-backup/Manifest1
-rw-r--r--app-backup/untangle-https-backup/untangle-https-backup-0.1.0-r1.ebuild24
2 files changed, 25 insertions, 0 deletions
diff --git a/app-backup/untangle-https-backup/Manifest b/app-backup/untangle-https-backup/Manifest
index b4ef7f86ab69..02c5e88043c5 100644
--- a/app-backup/untangle-https-backup/Manifest
+++ b/app-backup/untangle-https-backup/Manifest
@@ -1,3 +1,4 @@
DIST untangle-https-backup-0.1.0.tar.gz 17211 BLAKE2B bbf8725e3198573b287624850cb854c5c5c5dffaefb4546e9295e21771f8e3d25652c94be497c9932caeed5afdf1afecb15aaad75f1ff2f53f6c4b92b3ddc23c SHA512 9874dbce881c419345b6e77a1e616b4c3e97f441606d7353b1a77c680bc48715d8f70f45680f8b57a447df44d9d9346d7aebf394de0793966734b3d9865bc18e
+EBUILD untangle-https-backup-0.1.0-r1.ebuild 604 BLAKE2B 8269cca0e12c22afb05e9cbd560b2c7bff8fa7ea324f8e4df98746150e0bf2439139b27090f48fee160af497ca669abd8b98346266d2504763f1d4354bc02999 SHA512 d8e4ca04904ce34137725939571eb9d6e722225f204770cc3c1d805d8a7de36468276467002fd9204186eb644dae595e15465d33b217eda7b35240a053cf6955
EBUILD untangle-https-backup-0.1.0.ebuild 589 BLAKE2B 0af2ea2ed792d421153ba0fde76afd356c3ea10311478a9d14f5005e9a499f11fcc1fddf0a26ba983f468083df150cde13a63eba2703e156a998e027918fdb3a SHA512 bf8716fbf76272ad856f75ae6f359879934fbdd8ae14f76c6caa2a7d4c83886be69682a82d94539acee0434a2b57b294b3a6142b1214655f63f1576379f53b05
MISC metadata.xml 253 BLAKE2B 63a51cab94d3e978d2c7dd1d124efd1c9e11c5ae277806a1f12359b2db370c37382fc1947e85940f6b0a439e3d49eecdd8d9bfb96587352d6a83803d2fd40bb6 SHA512 8da7cfe0cd26a54c106f2c029bbde93abf77576835e4fa66bc538dcf12fd41160f7cc2dd843a221962bb9a6f965311c076a1557caa38d503f371569b84841e33
diff --git a/app-backup/untangle-https-backup/untangle-https-backup-0.1.0-r1.ebuild b/app-backup/untangle-https-backup/untangle-https-backup-0.1.0-r1.ebuild
new file mode 100644
index 000000000000..f2b4cc6ca8c9
--- /dev/null
+++ b/app-backup/untangle-https-backup/untangle-https-backup-0.1.0-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_9 python3_10 python3_11 )
+PYTHON_REQ_USE="ssl(+)"
+DISTUTILS_USE_PEP517=setuptools
+inherit distutils-r1
+
+DESCRIPTION="Back up Untangle configurations via the web admin UI"
+HOMEPAGE="http://michael.orlitzky.com/code/untangle-https-backup.xhtml"
+SRC_URI="http://michael.orlitzky.com/code/releases/${P}.tar.gz"
+
+LICENSE="AGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_install() {
+ distutils-r1_src_install
+ doman "doc/man8/${PN}.8"
+ dodoc "doc/${PN}.example.ini"
+}