summaryrefslogtreecommitdiff
path: root/app-backup/duply/duply-1.9.2.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-backup/duply/duply-1.9.2.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-backup/duply/duply-1.9.2.ebuild')
-rw-r--r--app-backup/duply/duply-1.9.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/app-backup/duply/duply-1.9.2.ebuild b/app-backup/duply/duply-1.9.2.ebuild
new file mode 100644
index 000000000000..19baa7a47c0a
--- /dev/null
+++ b/app-backup/duply/duply-1.9.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit readme.gentoo
+
+DESCRIPTION="A shell frontend for duplicity"
+HOMEPAGE="http://duply.net"
+SRC_URI="mirror://sourceforge/ftplicity/${PN}_${PV}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="app-text/txt2man"
+RDEPEND="app-backup/duplicity"
+
+S=${WORKDIR}/${PN}_${PV}
+
+src_install() {
+ dobin ${PN}
+ ./${PN} txt2man > ${PN}.1 || die
+ doman ${PN}.1
+ readme.gentoo_create_doc
+}