summaryrefslogtreecommitdiff
path: root/app-arch/mt-st/mt-st-1.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-arch/mt-st/mt-st-1.3.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-arch/mt-st/mt-st-1.3.ebuild')
-rw-r--r--app-arch/mt-st/mt-st-1.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-arch/mt-st/mt-st-1.3.ebuild b/app-arch/mt-st/mt-st-1.3.ebuild
new file mode 100644
index 000000000000..d45c956874e4
--- /dev/null
+++ b/app-arch/mt-st/mt-st-1.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="control magnetic tape drive operation"
+HOMEPAGE="https://github.com/iustin/mt-st"
+SRC_URI="${HOMEPAGE}/releases/download/${P}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ia64 ~mips ppc ppc64 sparc x86"
+
+src_compile() {
+ emake CC="$(tc-getCC)" CFLAGS="${CFLAGS} ${LDFLAGS}"
+}
+
+src_install() {
+ dosbin mt stinit
+ doman mt.1 stinit.8
+ dodoc README* stinit.def.examples
+}