summaryrefslogtreecommitdiff
path: root/app-arch/brotli/brotli-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2023-07-11 22:30:49 +0100
committerV3n3RiX <venerix@koprulu.sector>2023-07-11 22:30:49 +0100
commit146120220e830d8902860e18cdb15b23c5b575b8 (patch)
tree1e3346a230a3c4a71944940ac918d70580459753 /app-arch/brotli/brotli-9999.ebuild
parent788bcc2dc1910a097d019f25e3e70dc7b4fdc903 (diff)
gentoo auto-resync : 11:07:2023 - 22:30:49
Diffstat (limited to 'app-arch/brotli/brotli-9999.ebuild')
-rw-r--r--app-arch/brotli/brotli-9999.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/app-arch/brotli/brotli-9999.ebuild b/app-arch/brotli/brotli-9999.ebuild
index 5a1e03ad6871..b50ed0890702 100644
--- a/app-arch/brotli/brotli-9999.ebuild
+++ b/app-arch/brotli/brotli-9999.ebuild
@@ -8,7 +8,7 @@ DISTUTILS_OPTIONAL="1"
DISTUTILS_USE_PEP517=setuptools
PYTHON_COMPAT=( python3_{10..12} pypy3 )
-inherit cmake-multilib distutils-r1
+inherit cmake-multilib distutils-r1 flag-o-matic
if [[ ${PV} == *9999* ]] ; then
EGIT_REPO_URI="https://github.com/google/${PN}.git"
@@ -67,6 +67,8 @@ multilib_src_configure() {
}
src_configure() {
+ append-lfs-flags
+
cmake-multilib_src_configure
use python && distutils-r1_src_configure
}