summaryrefslogtreecommitdiff
path: root/app-admin/entr/entr-3.8.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-admin/entr/entr-3.8.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-admin/entr/entr-3.8.ebuild')
-rw-r--r--app-admin/entr/entr-3.8.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-admin/entr/entr-3.8.ebuild b/app-admin/entr/entr-3.8.ebuild
new file mode 100644
index 000000000000..3acbed282720
--- /dev/null
+++ b/app-admin/entr/entr-3.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Run arbitrary commands when files change"
+HOMEPAGE="http://entrproject.org"
+SRC_URI="http://entrproject.org/code/${P}.tar.gz"
+
+LICENSE="ISC"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE="test"
+
+src_unpack() {
+ unpack "${P}.tar.gz"
+ mv eradman-* "${P}" || die
+}
+
+src_configure() {
+ sh configure || die
+ sed -i -e 's#\(^PREFIX \).*#\1\?= /usr#' Makefile.bsd || die
+}