summaryrefslogtreecommitdiff
path: root/app-admin/ansible-cmdb/ansible-cmdb-1.28.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-09-15 17:37:09 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-09-15 17:37:09 +0100
commit586819755b4dbfdffdc8a725ab7c0f86095b8489 (patch)
treed6790c838cfe9607c996e4913fdf11bad5fdd528 /app-admin/ansible-cmdb/ansible-cmdb-1.28.ebuild
parent3f71901f8c228f4de570abed1831ce3ee425343e (diff)
gentoo resync : 15.09.2018
Diffstat (limited to 'app-admin/ansible-cmdb/ansible-cmdb-1.28.ebuild')
-rw-r--r--app-admin/ansible-cmdb/ansible-cmdb-1.28.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-admin/ansible-cmdb/ansible-cmdb-1.28.ebuild b/app-admin/ansible-cmdb/ansible-cmdb-1.28.ebuild
new file mode 100644
index 000000000000..2abde982dcb3
--- /dev/null
+++ b/app-admin/ansible-cmdb/ansible-cmdb-1.28.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python{3_5,3_6} )
+
+inherit distutils-r1
+
+DESCRIPTION="Ansible Configuration Management Database"
+HOMEPAGE="https://github.com/fboender/ansible-cmdb"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+RDEPEND="
+ dev-python/mako[${PYTHON_USEDEP}]
+ dev-python/jsonxs[${PYTHON_USEDEP}]
+ dev-python/pyyaml[${PYTHON_USEDEP}]"