summaryrefslogtreecommitdiff
path: root/acct-user/tpm/tpm-0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-01-22 20:28:19 +0000
commitabaa75b10f899ada8dd05b23cc03205064394bc6 (patch)
treeeca3dd248b73b92013cba00a0fcc1edf2696e19a /acct-user/tpm/tpm-0.ebuild
parent24fd814c326e282c4321965c31f341dad77e270d (diff)
gentoo resync : 22.01.2021
Diffstat (limited to 'acct-user/tpm/tpm-0.ebuild')
-rw-r--r--acct-user/tpm/tpm-0.ebuild12
1 files changed, 12 insertions, 0 deletions
diff --git a/acct-user/tpm/tpm-0.ebuild b/acct-user/tpm/tpm-0.ebuild
new file mode 100644
index 000000000000..6a4401d03020
--- /dev/null
+++ b/acct-user/tpm/tpm-0.ebuild
@@ -0,0 +1,12 @@
+# Copyright 2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+ACCT_USER_ID=347
+ACCT_USER_GROUPS=( "${PN}" )
+ACCT_USER_HOME=/var/lib/${PN}
+
+acct-user_add_deps