summaryrefslogtreecommitdiff
path: root/acct-user/mongodb/mongodb-0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-10 13:21:36 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-10 13:21:36 +0000
commit77398e424e45d9e98c1cef3c43bdadb9d56e81ef (patch)
tree5aeffd3fc7b92fc615bd2c222fa8831aeda1925b /acct-user/mongodb/mongodb-0.ebuild
parentbd4aeefe33e63f613512604e47bfca7b2187697d (diff)
gentoo resync : 10.11.2019
Diffstat (limited to 'acct-user/mongodb/mongodb-0.ebuild')
-rw-r--r--acct-user/mongodb/mongodb-0.ebuild13
1 files changed, 13 insertions, 0 deletions
diff --git a/acct-user/mongodb/mongodb-0.ebuild b/acct-user/mongodb/mongodb-0.ebuild
new file mode 100644
index 000000000000..e639a6010741
--- /dev/null
+++ b/acct-user/mongodb/mongodb-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="MongoDB program user"
+ACCT_USER_ID=481
+ACCT_USER_HOME=/var/lib/mongodb
+ACCT_USER_HOME_PERMS=0750
+ACCT_USER_GROUPS=( mongodb )
+acct-user_add_deps