summaryrefslogtreecommitdiff
path: root/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1706.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1706.ebuild')
-rw-r--r--x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1706.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1706.ebuild b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1706.ebuild
new file mode 100644
index 00000000..ac035902
--- /dev/null
+++ b/x11-themes/redcore-artwork-calamares/redcore-artwork-calamares-1706.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Redcore Linux branding component for Calamares"
+HOMEPAGE="http://redcorelinux.org"
+SRC_URI="http://mirror.math.princeton.edu/pub/redcorelinux/distfiles/${CATEGORY}/${PN}/${PN}-${PV}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND="app-admin/calamares"
+
+S="${WORKDIR}/${PN}-${PV}"
+
+src_install() {
+ dodir /etc/calamares/branding/redcore_branding || die
+ insinto /etc/calamares/branding/redcore_branding || die
+ doins -r "${S}"/* || die
+}