summaryrefslogtreecommitdiff
path: root/x11-themes/paper-gtk-theme/paper-gtk-theme-2.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/paper-gtk-theme/paper-gtk-theme-2.1.0.ebuild')
-rw-r--r--x11-themes/paper-gtk-theme/paper-gtk-theme-2.1.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/paper-gtk-theme/paper-gtk-theme-2.1.0.ebuild b/x11-themes/paper-gtk-theme/paper-gtk-theme-2.1.0.ebuild
new file mode 100644
index 00000000..0e698bfe
--- /dev/null
+++ b/x11-themes/paper-gtk-theme/paper-gtk-theme-2.1.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MY_AUTHOR="snwh"
+inherit autotools
+DESCRIPTION="the Paper gtk theme by snwh"
+HOMEPAGE="https://github.com/${MY_AUTHOR}/${PN}"
+SRC_URI="https://github.com/${MY_AUTHOR}/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+KEYWORDS="amd64 x86"
+
+LICENSE="GPL-3"
+SLOT="0"
+
+DEPEND="x11-themes/gtk-engines
+ x11-libs/gdk-pixbuf"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ insinto /usr/share/themes/
+ doins -r Paper
+ dodoc README.md
+}