summaryrefslogtreecommitdiff
path: root/x11-themes/numix/numix-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/numix/numix-9999.ebuild')
-rw-r--r--x11-themes/numix/numix-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-themes/numix/numix-9999.ebuild b/x11-themes/numix/numix-9999.ebuild
new file mode 100644
index 00000000..1c59ac7f
--- /dev/null
+++ b/x11-themes/numix/numix-9999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+inherit git-r3
+
+DESCRIPTION="modern flat theme"
+HOMEPAGE="https://github.com/shimmerproject/Numix"
+EGIT_REPO_URI="git://github.com/shimmerproject/Numix"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS=""
+
+RDEPEND="
+ x11-themes/gtk-engines-murrine
+"
+DEPEND="
+ ${RDEPEND}
+"
+
+RESTRICT="binchecks strip"
+
+src_install() {
+ insinto /usr/share/themes/${PN}
+ doins -r *
+}