summaryrefslogtreecommitdiff
path: root/x11-themes/kogaion-theme-lxqt/kogaion-theme-lxqt-1.0-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/kogaion-theme-lxqt/kogaion-theme-lxqt-1.0-r3.ebuild')
-rw-r--r--x11-themes/kogaion-theme-lxqt/kogaion-theme-lxqt-1.0-r3.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-themes/kogaion-theme-lxqt/kogaion-theme-lxqt-1.0-r3.ebuild b/x11-themes/kogaion-theme-lxqt/kogaion-theme-lxqt-1.0-r3.ebuild
new file mode 100644
index 00000000..e6a778fa
--- /dev/null
+++ b/x11-themes/kogaion-theme-lxqt/kogaion-theme-lxqt-1.0-r3.ebuild
@@ -0,0 +1,26 @@
+# Copyright 2015 Rogentos
+# Distributed under the terms of the GNU General Public License v3
+# Maintainer bionel <bionel @ rogentos.ro >
+
+EAPI=5
+
+inherit eutils git-2
+
+DESCRIPTION="Official Kogaion-Linux LXQT theme"
+HOMEPAGE="http://www.rogentos.ro"
+
+EGIT_BRANCH="master"
+EGIT_REPO_URI="https://gitlab.com/kogaion/kogaion-theme-lxqt.git"
+
+LICENSE="GPLv3"
+SLOT="0"
+KEYWORDS="x86 amd64"
+IUSE=""
+RDEPEND=""
+
+src_install() {
+ rm README.md
+ dodir /usr/share/lxqt/themes
+ insinto /usr/share/lxqt/themes
+ doins -r *
+}