summaryrefslogtreecommitdiff
path: root/x11-themes/faenza-kupertino-icons/faenza-kupertino-icons-1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/faenza-kupertino-icons/faenza-kupertino-icons-1.0.ebuild')
-rw-r--r--x11-themes/faenza-kupertino-icons/faenza-kupertino-icons-1.0.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/x11-themes/faenza-kupertino-icons/faenza-kupertino-icons-1.0.ebuild b/x11-themes/faenza-kupertino-icons/faenza-kupertino-icons-1.0.ebuild
new file mode 100644
index 00000000..c085afed
--- /dev/null
+++ b/x11-themes/faenza-kupertino-icons/faenza-kupertino-icons-1.0.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+inherit gnome2-utils
+
+DESCRIPTION="Kogaion faenza icons"
+HOMEPAGE="http://rogentos.ro"
+SRC_URI="http://pkg.rogentos.ro/~rogentos/distro/${CATEGORY}/${PN}/${PN}-${PV}.tar.gz
+ http://pkg2.rogentos.ro/~noxis/distro/${CATEGORY}/${PN}/${PN}-${PV}.tar.gz"
+LICENSE="GPL"
+SLOT="0"
+KEYWORDS="~arm ~amd64 ~x86"
+IUSE=""
+
+RDEPEND="x11-themes/faenza-icon-theme"
+
+DEPEND=""
+
+DEST="/usr/share/icons"
+S="${WORKDIR}"
+
+src_install() {
+ insinto ${DEST} || die
+ doins -r "${S}"/Faenza-Kupertino-Light || die
+ doins -r "${S}"/Faenza-Kupertino-Dark || die
+}
+
+pkg_preinst() {
+ gnome2_icon_savelist
+}
+
+pkg_postinst() {
+ gnome2_icon_cache_update
+}
+
+pkg_postrm() {
+ gnome2_icon_cache_update
+}