summaryrefslogtreecommitdiff
path: root/sys-apps/firetools/firetools-0.9.64.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/firetools/firetools-0.9.64.ebuild')
-rw-r--r--sys-apps/firetools/firetools-0.9.64.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-apps/firetools/firetools-0.9.64.ebuild b/sys-apps/firetools/firetools-0.9.64.ebuild
new file mode 100644
index 00000000..17121ff3
--- /dev/null
+++ b/sys-apps/firetools/firetools-0.9.64.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit qmake-utils
+
+DESCRIPTION="Graphical user interface of app-emulation/firejail"
+HOMEPAGE="https://l3net.wordpress.com/projects/firejail"
+SRC_URI="https://github.com/netblue30/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+DEPEND="
+ || (
+ sys-apps/firejail
+ sys-apps/firejail-lts
+ )
+ dev-qt/qtcore:5
+ dev-qt/qtgui:5
+ dev-qt/qtsvg:5
+ x11-terms/xterm
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ econf --with-qmake="$(qt5_get_bindir)"/qmake
+}