summaryrefslogtreecommitdiff
path: root/dev-vcs/git/git-2.3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/git/git-2.3.0.ebuild')
-rw-r--r--dev-vcs/git/git-2.3.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-vcs/git/git-2.3.0.ebuild b/dev-vcs/git/git-2.3.0.ebuild
index 64e2dfb7..b6cf6bbb 100644
--- a/dev-vcs/git/git-2.3.0.ebuild
+++ b/dev-vcs/git/git-2.3.0.ebuild
@@ -12,8 +12,8 @@ PYTHON_COMPAT=( python2_{6,7} )
EGIT_REPO_URI="git://git.kernel.org/pub/scm/git/git.git"
EGIT_MASTER=pu
-SAB_PATCHES_SRC=( "http://bpr.bluepink.ro/~rogentos/distro/dev-vcs/git/git-2.2.2-Gentoo-patches.tar.gz" )
-inherit sab-patches toolchain-funcs eutils elisp-common perl-module bash-completion-r1 python-single-r1 systemd ${SCM}
+KOG_PATCHES_SRC=( "http://bpr.bluepink.ro/~rogentos/distro/dev-vcs/git/git-2.2.2-Gentoo-patches.tar.gz" )
+inherit kog-patches toolchain-funcs eutils elisp-common perl-module bash-completion-r1 python-single-r1 systemd ${SCM}
MY_PV="${PV/_rc/.rc}"
MY_P="${PN}-${MY_PV}"
@@ -219,7 +219,7 @@ src_unpack() {
#cp "${FILESDIR}"/GIT-VERSION-GEN .
fi
- sab-patches_unpack
+ kog-patches_unpack
}
src_prepare() {
@@ -228,7 +228,7 @@ src_prepare() {
# git-...-mw-vendor.patch
# git-...-svn-fe-linking.patch
- sab-patches_apply_all
+ kog-patches_apply_all
epatch_user