summaryrefslogtreecommitdiff
path: root/dev-vcs/git-gui-tools/git-gui-tools-2.4.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/git-gui-tools/git-gui-tools-2.4.2.ebuild')
-rw-r--r--dev-vcs/git-gui-tools/git-gui-tools-2.4.2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-vcs/git-gui-tools/git-gui-tools-2.4.2.ebuild b/dev-vcs/git-gui-tools/git-gui-tools-2.4.2.ebuild
index 58c3a173..1def28e8 100644
--- a/dev-vcs/git-gui-tools/git-gui-tools-2.4.2.ebuild
+++ b/dev-vcs/git-gui-tools/git-gui-tools-2.4.2.ebuild
@@ -14,8 +14,8 @@ PYTHON_COMPAT=( python2_7 )
EGIT_REPO_URI="git://git.kernel.org/pub/scm/git/git.git"
EGIT_MASTER=pu
-SAB_PATCHES_SRC=( "http://bpr.bluepink.ro/~rogentos/distro/dev-vcs/git/git-2.2.2-Gentoo-patches.tar.gz" )
-inherit sab-patches toolchain-funcs eutils python-single-r1 ${SCM}
+KOG_PATCHES_SRC=( "http://bpr.bluepink.ro/~rogentos/distro/dev-vcs/git/git-2.2.2-Gentoo-patches.tar.gz" )
+inherit kog-patches toolchain-funcs eutils python-single-r1 ${SCM}
MY_PV="${PV/_rc/.rc}"
MY_PV="${MY_PV/-gui-tools}"
@@ -33,7 +33,7 @@ if [[ ${PV} != *9999 ]]; then
KEYWORDS="~amd64 ~x86"
fi
-sab-patches_update_SRC_URI
+kog-patches_update_SRC_URI
LICENSE="GPL-2"
SLOT="0"
@@ -109,12 +109,12 @@ src_unpack() {
#cp "${FILESDIR}"/GIT-VERSION-GEN .
fi
- sab-patches_unpack
+ kog-patches_unpack
}
src_prepare() {
# see the git ebuild for the list of patches
- sab-patches_apply_all
+ kog-patches_apply_all
epatch_user