summaryrefslogtreecommitdiff
path: root/dev-qt/qtwebengine/qtwebengine-5.9.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtwebengine/qtwebengine-5.9.3.ebuild')
-rw-r--r--dev-qt/qtwebengine/qtwebengine-5.9.3.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-qt/qtwebengine/qtwebengine-5.9.3.ebuild b/dev-qt/qtwebengine/qtwebengine-5.9.3.ebuild
index f9335096..ee253d3b 100644
--- a/dev-qt/qtwebengine/qtwebengine-5.9.3.ebuild
+++ b/dev-qt/qtwebengine/qtwebengine-5.9.3.ebuild
@@ -3,7 +3,7 @@
EAPI=6
PYTHON_COMPAT=( python2_7 )
-inherit multiprocessing pax-utils python-any-r1 qt5-build
+inherit multiprocessing pax-utils python-any-r1 qt5-build-r10000
DESCRIPTION="Library for rendering dynamic web content in Qt5 C++ and QML applications"
@@ -95,7 +95,7 @@ src_prepare() {
qt_use_disable_mod widgets widgets src/src.pro
- qt5-build_src_prepare
+ qt5-build-r10000_src_prepare
}
src_configure() {
@@ -107,11 +107,11 @@ src_configure() {
$(usex system-ffmpeg 'WEBENGINE_CONFIG+=use_system_ffmpeg' '')
$(usex system-icu 'WEBENGINE_CONFIG+=use_system_icu' '')
)
- qt5-build_src_configure
+ qt5-build-r10000_src_configure
}
src_install() {
- qt5-build_src_install
+ qt5-build-r10000_src_install
# bug 601472
if [[ ! -f ${D%/}${QT5_LIBDIR}/libQt5WebEngine.so ]]; then