summaryrefslogtreecommitdiff
path: root/dev-ml/ocamlfuse/ocamlfuse-2.7.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/ocamlfuse/ocamlfuse-2.7.1.ebuild')
-rw-r--r--dev-ml/ocamlfuse/ocamlfuse-2.7.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-ml/ocamlfuse/ocamlfuse-2.7.1.ebuild b/dev-ml/ocamlfuse/ocamlfuse-2.7.1.ebuild
new file mode 100644
index 00000000..7b421817
--- /dev/null
+++ b/dev-ml/ocamlfuse/ocamlfuse-2.7.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+EGIT_REPO_URI="git://github.com/astrada/ocamlfuse.git"
+
+inherit oasis git-2
+
+DESCRIPTION="OCaml binding for fuse"
+HOMEPAGE="http://sourceforge.net/apps/mediawiki/ocamlfuse"
+SRC_URI="https://github.com/astrada/${PN}/archive/v${PV}_cvs2.tar.gz"
+
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND=">=dev-ml/camlidl-0.9.5
+ dev-lang/ocaml
+ sys-fs/fuse"
+RDEPEND="${DEPEND}"
+S="${WORKDIR}/${P}-cvs~oasis1"
+
+DOCS=( "README.md" )