summaryrefslogtreecommitdiff
path: root/dev-ml/easy-format/easy-format-1.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ml/easy-format/easy-format-1.0.1.ebuild')
-rw-r--r--dev-ml/easy-format/easy-format-1.0.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-ml/easy-format/easy-format-1.0.1.ebuild b/dev-ml/easy-format/easy-format-1.0.1.ebuild
new file mode 100644
index 00000000..b555968c
--- /dev/null
+++ b/dev-ml/easy-format/easy-format-1.0.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit findlib
+
+DESCRIPTION="A functional interface to the Format libray in Ocaml"
+HOMEPAGE="http://mjambon.com/easy-format.html"
+SRC_URI="http://mjambon.com/releases/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-lang/ocaml"
+
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ emake
+}
+
+src_install() {
+ findlib_src_install
+ dodoc README Changes
+}