summaryrefslogtreecommitdiff
path: root/app-portage/sisyphus
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/sisyphus')
-rw-r--r--app-portage/sisyphus/sisyphus-3.1910.1-r3.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/app-portage/sisyphus/sisyphus-3.1910.1-r3.ebuild b/app-portage/sisyphus/sisyphus-3.1910.1-r3.ebuild
index 31ba3828..01d9ecb0 100644
--- a/app-portage/sisyphus/sisyphus-3.1910.1-r3.ebuild
+++ b/app-portage/sisyphus/sisyphus-3.1910.1-r3.ebuild
@@ -63,5 +63,8 @@ src_install() {
# enforce best available python implementation
python_setup
python_fix_shebang "${ED}usr/share/${PN}/${PN}-cli.py"
- python_fix_shebang "${ED}usr/share/${PN}/${PN}-gui.py"
+
+ if use gui; then
+ python_fix_shebang "${ED}usr/share/${PN}/${PN}-gui.py"
+ fi
}