summaryrefslogtreecommitdiff
path: root/app-portage/epkg/epkg-0.8-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/epkg/epkg-0.8-r2.ebuild')
-rw-r--r--app-portage/epkg/epkg-0.8-r2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-portage/epkg/epkg-0.8-r2.ebuild b/app-portage/epkg/epkg-0.8-r2.ebuild
new file mode 100644
index 00000000..715449fc
--- /dev/null
+++ b/app-portage/epkg/epkg-0.8-r2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit eutils git-r3
+
+DESCRIPTION="A simple portage wrapper which works like other package managers"
+HOMEPAGE="http://redcorelinux.org"
+
+EGIT_BRANCH=master
+EGIT_REPO_URI="https://gitlab.com/redcore/epkg.git"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="app-portage/gentoolkit
+ app-portage/portage-utils
+ sys-apps/gentoo-functions
+ sys-apps/portage"
+
+src_install() {
+ dobin epkg
+ dodir /usr/$(get_libdir)/${PN}
+ insinto /usr/$(get_libdir)/${PN}
+ doins ${S}/libepkg
+}